Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 12:06 UTC
Update
Problem located and fix deployed, API and console back to normal operation
Posted Aug 05, 2020 - 09:43 UTC
Update
Problem located and fix deployed, API and console back to normal operation
Posted Aug 05, 2020 - 09:42 UTC
Identified
We are experiencing an issue with our console and API, the root cause has been identified and we are working to get the fix out as soon as possible
Posted Aug 05, 2020 - 09:38 UTC