MySQL services unable to complete backup restoration
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 12:42 UTC
Monitoring
The mitigation has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 10:32 UTC
Identified
We identified the root cause and working on implementing the mitigation.
Posted Mar 10, 2023 - 09:32 UTC
Investigating
We detected an issue with some MySQL services unable to complete their backup restoration. Large databases might also fail to re-cycle their nodes.
Posted Mar 10, 2023 - 08:46 UTC