Incorrect Invoices are sent to customers
Incident Report for Aiven
Resolved
This incident has been resolved. The incorrect invoices have been fixed.
Posted Jan 06, 2023 - 09:02 UTC
Update
We have re-enabled billing and are working on identifying and fixing incorrect invoices.
Posted Jan 05, 2023 - 23:24 UTC
Update
We have disabled our billing to prevent charging the wrong amount while we are in the process of implementing a fix.
Posted Jan 04, 2023 - 06:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 22:04 UTC
Investigating
A limited number of customers received emails about invoices from past years on 2023-1-3. No action is needed from you, possible charges will be automatically removed.
Posted Jan 03, 2023 - 22:03 UTC