Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 16:48 UTC
Update
We have identified and resolved the issue and are monitoring the situation.
Posted Nov 29, 2020 - 16:39 UTC
Identified
We are investigating communication issues with internal Aiven services that affect launching new service nodes for new services and service upgrades. Existing customer services are not affected.
Posted Nov 29, 2020 - 16:19 UTC