Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 19:11 UTC
Update
We have fixed the issue of PostGIS integration with PostgreSQL. The upgrade has been deployed now. We are verifying that all affected services are fixed.
Posted Jul 09, 2021 - 19:01 UTC
Update
We are testing our permanent fix for the issue while all the services have been patched with a temporary fix that keeps the service live and running.
Posted Jul 09, 2021 - 17:36 UTC
Update
We are testing our permanent fix for the issue while all the services have been patched with a temporary fix that keeps the service live and running.
Posted Jul 09, 2021 - 16:50 UTC
Update
The PostgreSQL service is missing the PostGIS integration after a maintenance update. We have identified and verified a temporary patch that resolves the affected nodes. In the meantime monitoring the situation and working on permanent fix.
Posted Jul 09, 2021 - 15:26 UTC
Identified
Applying maintenance updates on PostgreSQL services may break the PostGIS extension. We have identified the root cause and working on a fix.
Posted Jul 09, 2021 - 13:51 UTC