Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 10:08 UTC
Update
Some Kafka service plan changes, migrations and applying maintenance updates are currently delayed and may take longer than usual. We have identified the root cause, an intermediate fix is in place and we are working on a permanent fix.
Posted Apr 13, 2021 - 08:48 UTC
Identified
Kafka plan changes, migrations and applying maintenance updates are currently delayed.
Posted Apr 13, 2021 - 07:30 UTC