M3DB node creation issue
Incident Report for Aiven
Resolved
The fix has been deployed, and all affected services have completed their scheduled maintenance updates.
This incident has been resolved
Posted Nov 15, 2022 - 11:19 UTC
Update
We are applying the fix to the affected service.
Posted Nov 15, 2022 - 10:18 UTC
Identified
We have identified the cause of the issue and are currently working on a fix
Posted Nov 15, 2022 - 09:05 UTC
Investigating
We have recently discovered a bug in our automation that prevents node replacement for M3DB services during maintenance update. Currently running nodes in your M3DB services remain operational. We will temporarily disable maintenance update on all M3DB services while we are fixing this bug.
Posted Nov 15, 2022 - 07:57 UTC