Ongoing incident
Incident Report for Aiven
Resolved
The incident has been resolved.
Posted Feb 17, 2022 - 01:07 UTC
Update
We have identified the cause and are implementing a fix.
Posted Feb 17, 2022 - 00:52 UTC
Identified
We have identified an issue logging into the Aiven web console using SSO. We are currently investigating. Username/password authentication is still working as expected.
Posted Feb 16, 2022 - 23:53 UTC