Ongoing incident
Incident Report for Aiven
Resolved
The degraded service event for Azure East US 2 was closed by Azure. All services are fully operational. This Aiven incident has been closed
Posted Jun 07, 2022 - 17:07 UTC
Update
All affected services have been recovered. The issue will not affect service creation and plan change for Aiven services in Azure East US 2. We will close this incident in Aiven once it is closed from Azure
Posted Jun 07, 2022 - 13:04 UTC
Identified
Azure East US 2 currently has degraded service https://status.azure.com/en-gb/status. Creating new services or updating plans in this region may fail
Posted Jun 07, 2022 - 05:52 UTC