Ongoing incident
Incident Report for Aiven
Resolved
We have identified and fixed the root cause of the issues.
Posted Jun 17, 2021 - 08:42 UTC
Identified
We are investigating an issue with bringing up new nodes and updating configuration for existing services
Posted Jun 17, 2021 - 07:58 UTC