Ongoing incident
Incident Report for Aiven
Resolved
Google services have recovered and we are at the moment not experiencing any more issues.
Posted Dec 14, 2020 - 13:00 UTC
Identified
Some Google services are unavailable. At least support emails are affected. At the moment virtual machines and related resources seem to be working normally but we are monitoring the situation.
Posted Dec 14, 2020 - 12:17 UTC