Ongoing incident
Incident Report for Aiven
Resolved
We have identified the cause and deployed a fix for the issue with our API endpoint displaying 0 for 'disk_space_mb' attribute.
Posted Dec 10, 2021 - 14:58 UTC
Identified
We have identified an issue with one of our API endpoints. This issue causes most services to display '0' for 'disk_space_mb' attribute. The underlying service disk space remains unaffected and services will continue to operate as normal. An investigation is currently underway to resolve this issue.
Posted Dec 10, 2021 - 11:26 UTC