Ongoing incident
Incident Report for Aiven
Resolved
The issue launching VMs and VPCs in Azure has been resolved
Posted Mar 16, 2021 - 02:54 UTC
Identified
We are currently experiencing issues launching new service nodes and VPCs in all Azure regions due to issues with Azure Active Directory. Status here: https://status.azure.com/en-gb/status
Posted Mar 15, 2021 - 20:02 UTC