Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Jan 31, 2022 - 11:18 UTC
Update
We have identified the root cause of the issue and we are working on the fix. Maintenance and plan upgrades will lead the services to be stuck in the SYNCING state and require a manual workaround. All affected services have been fixed. We are monitoring our services to identify and mitigate the issue immediately when it arises.
Posted Jan 28, 2022 - 09:33 UTC
Identified
We have identified an issue that causes nodes in a small subset of Elasticsearch services to be stuck in SYNCING state. We are working on mitigating the impact of this issue on affected services and implementing a permanent fix for it.
Posted Jan 28, 2022 - 08:55 UTC