Ongoing incident
Incident Report for Aiven
Resolved
US trial users can register through our web console again. This incident has been resolved.
Posted May 13, 2022 - 22:40 UTC
Identified
We have identified an issue with new US-only trial users registering in our web console. Investigation is ongoing. Customers from other countries and regions are not affected.
Posted May 13, 2022 - 20:52 UTC