Ongoing incident
Incident Report for Aiven
Resolved
The incident has been resolved.
Posted Mar 16, 2022 - 01:39 UTC
Identified
We have identified a few API endpoints that currently broken, investigation is ongoing as top priority.
Posted Mar 16, 2022 - 01:07 UTC