Azure marketplace billing issue
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 05:51 UTC
Monitoring
The issue has been resolved and we are monitoring
Posted Nov 20, 2022 - 05:41 UTC
Update
The issue has been resolved and we are monitoring
Posted Nov 20, 2022 - 05:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2022 - 04:16 UTC
Investigating
We are investigating an issue affecting billing updates for Aiven Azure Marketplace users.
Posted Nov 20, 2022 - 04:01 UTC