Ongoing incident
Resolved

The incident has been resolved.

Wed, Mar 30, 2022, 11:59 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Wed, Mar 30, 2022, 11:59 PM

Identified

We have identified an issue that restricts the creation of new services on Azure. Investigations are underway to restore service creation as top priority

Wed, Mar 30, 2022, 11:42 PM(16 minutes earlier)