Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 20:13 UTC
Update
We have identified a bug in our Redis services that disables customer-created Redis ACL users after maintenance update or power cycle. The bug only affects Redis services. The "default" user is not affected.

We have identified a potential fix and will update again once the fix has been rolled out.

Please delay any running maintenance updates or power cycling of your Redis services during this time.

We have implemented a fix, which is pending deployment.
Posted Dec 15, 2021 - 13:34 UTC
Identified
We have identified a bug in our Redis services that disables customer-created Redis ACL users after maintenance update or power cycle. The bug only affects Redis services. The "default" user is not affected.

We have identified a potential fix and will update again once the fix has been rolled out.

Please delay any running maintenance updates or power cycling of your Redis services during this time.
Posted Dec 15, 2021 - 10:03 UTC