Ongoing incident
Resolved

We have mitigated the issue with the aiven.io website.

Fri, Apr 15, 2022, 02:23 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have mitigated the issue with the aiven.io website.

Fri, Apr 15, 2022, 02:23 PM

Identified

Netlify has marked the incident as resolved, however marketing/blog pages on the aiven.io website are intermittently noticing 504 errors. We are investigating into the issue

Thu, Apr 14, 2022, 05:08 PM(21 hours earlier)

Identified

Documentation and marketing pages on the aiven.io website are currently intermittently unavailable due to https://www.netlifystatus.com/. console.aiven.io, our api, and your services are all unaffected.

Thu, Apr 14, 2022, 12:42 PM(4 hours earlier)